)Issues with Capture Screenshot (Configurable)

Describe the bug

The Capture Screenshot (Configurable) action no longer works. As you can see on the screenshot below, the action appears in the Trigger Predifined action field, but it does not in the Assigned Action tab.

I restarded the Mac, reinstalled version 2.727 in hope that it could be a bug that affects version 2.728, but the problem has not gone away.

I also tried other shortcuts and checked every other application (e.g. KeyBoard Maestro, Alfred, etc.) which could be conflicted with BTT for that particular action but found nothing.

Affected input device : Keyboard, Magic Mouse


Device information:

  • Type of Mac: iMac (Retina 5K, 27-inch, Late 2015)
  • macOS version: 10.12.6
  • BetterTouchTool version: 2.728

Thanks in advance for your help.

P.-S. It’s also worth mentioning that the problem started when I tried changing dates format and the file name in the action configuration. After that, I tried again several times without changing anything.

I have had problems with the function for months now, but yet no answer in my thread Screenshot writes over previous screenshot

Ah sorry I think this is indeed a bug in v2.728 (tried to workaround the issue @Thomas_Moine described but apparently introduced a new one :-D).

Should be fixed with the next alpha version later today.

The new alpha is online now, would be great if you'd check whether it's working again for you.

Yep, it does work. Perfect. I use a lot that "screenshot that and move it there in chrononological order" function. Thanks.

1 Like

It’s working here, too. I’ve just noticed that there was no save button for the configuration window in version 2.728

That could explain the issue. Anyways, thank you very much Andreas. :+1: