Disable two-finger scrolling while swipe is active not working


#1

Describe the bug
When I enable a two-finger swipe gesture on the Magic Mouse, there is an option in the advanced settings which is supposed to disable two-finger scrolling whenever a swipe gesture is in use. This is not working for me, whenever I do a swipe up to initiate the shortcut, in this case to cmd+c (copy), I get a scroll up too. and vice versa for paste. This is very frustrating. What am I doing wrong?

Affected input device (Magic Mouse):
Magic

Mouse

Screenshots

Device information:

  • Type of Mac: MacBook Pro 13" 2017 (4 Ports)
  • macOS version: High Sierra 10.13.5
  • BetterTouchTool version: 2.530 (865)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.


#2

Same problem for me.
And I am also looking for a solution to disable both vertical and horizontal scrolling by BTT, it seems no way to do that. :frowning: