"Disable 2 finger scrolling" does not work

Describe the bug
I have "2 fingers scroll down" gesture for my magic mouse.
And "Disable 2 finger scrolling if 2 finger up / down swipes are used" is checked.
But 2 finger scrolling is still active.
Is this a bug?

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Magic mouse 2.

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro 15" 2017.
  • macOS version: 10.14.2
  • BetterTouchTool version: 2.687 (992)

Anyone here? Anyone here?

Sorry I didn't have time to look into this yet. It's possibly a bug.

Yes, I just want to know the project is still maintained :smiley:

Definitely :slight_smile: Just a bit busy currently because there will be a completely new UI released next month.

1 Like

I have the same problem. A solution would cause me to buy BTT, otherwise it wouldn't be a good fit for me. Hopefully you come up with help.

I bought a license and still wait for the fix (or the new UI version).

Good news: the UI is currently in the final steps of private testing :slight_smile:
There should be a blog post about it and an alpha release next week.

1 Like

Hi, even with the new ui, I still encounter the same problem as described in the thread. I tried to restart BTT, restart my macbook pro 2016, assign new gestures to the 2 fingers swipe up/down but it keeps scrolling even with every gestures I try to assign. I just want to disable the 2 fingers scrolling completely to assign other features to it :slight_smile:

1 Like

Anyone here? :slight_smile:

oh sorry I missed this.
If you want to disable two finger scrolling you need to click on the app you want to disable it for, then in the right side-bar select „disable two finger scrolling“. Did you already try this?

No problem for the delay :slight_smile: Thanks for taking your time to help me.

I've tried a lot of things in the options but nothing seems to resolve my issue.

i just tried what you told me but I don't see the option on the right to disable 2 fingers scrolling. I want to disable it for all my apps but I tried with a single app (pdf expert) and I don't see the option (see the ne next screenshot):

I have also disabled 2 fingers scrolling in the magic mouse settings and it still triggers 2 fingers scrolling with the other triggers I have assigned to two fingers scrolling (both up and down) (see the picture for my settings)


I hope I am clear because english is not my native language haha.

Ah I was confused myself. True the apps only allow to disable 1 finger scrolling.

I think what you encounter is a bug and I seem to be able to reproduce it. I'll look into it tomorrow.

2 Likes

Thank you :slight_smile:

Is it possible to resolve this problem soon?

2 Likes

Hi Mr. Hegenber, did you have some time to look at this issue? I just want to say I would be really grateful it this bug was to be fixed one day. Take your time and I don't want to rush yourself. You've got clearly more important things to do than resolve this simple bug but it would be really helpful with my day to day workflow at uni. Thanks for your hard work and have a nice day!
P.-S. Are you happy apple decided to keep the touch bar with the new 16 inch mb pro?

Is the problem still not resolved? :frowning_face:

Admin please fix this bug. Still an issue

Just adding my voice here. Please fix this. Disabling two finger scrolling is literally the only thing I want from BetterTouchTool.

Also looking forward to the fix. Is there any update on what the current status is?

Imprint | Privacy Policy