After 2.651 update, widgets doesn't work

So, after I upgrade BTT to alpha 2.651, widgets doesn't work, they have disappear from my Touch Bar.
Anyway to downgrade? I have unchecked 'upgrade to alpha versions too' hahaha.


there hasn't been a change related to this in the 2.651, maybe just toggle your Touch Bar off/on?

In general it's a good idea to add a keyboard shortcut in BTT and assign the predefined action "Toggle BetterTouchTool Touch Bar"

It seems that Item Placement needs to be set to Scrollable Main Container for certain actions. I had some set to the right that weren't being displayed after updating and went into Advanced Configuration and made some changes.

It sounds like this may be related:

Same thing here! ThanosBar doesn't work properly after 2.651 installation, the right part disappears. Please test your software!

Regards, Martin

@Fuechsl It's an alpha version. Please only update to stable versions if you don't want to test.

As far as I can tell this only affects older macOS versions - on Mojave everything seems to be fine. Possible try 2.652 alpha which I'll upload in a few minutes.

Hello Andreas. Yes, I have a shortcut to toggle between BTT and Apple Touch Bar! but the only missing are widgets.

Fortunately, after 2.652, everything is working properly as usual, so '''bug''' has been solved.

Thanks a lot!!

Yes, now it works great again. Thanks for the very quick resolving! And you're right, I shouldn't use alpha probably... :wink: