"a" key not working in Mojave Beta 18A377a

Describe the bug
At the login page, I'm able to login. Note: my password includes lower case "a". Right after login, since I have BetterTouchTool as a login item, the lower case "a" does not work. It works if I use Shift+A, which results, obviously, in "A".

I then tried using Capitals Lock and "A", That does not work either. The only thing that works is Shift+A. Weird. I then decided to uninstall and reinstall BetterTouchTool. That was a disaster. From that point forward, my Mac would simply lock up at startup. At this point, my only solution was to leave BetterTouch disabled.

Please advise. Thank you, Raphael

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
All Mac keyboards that I have (1 Magic Keyboard and 2 regular full-length wired Mac keyboards). Currently using Magic wireless keyboard.

Device information:

  • Type of Mac: iMac (27-inch, Late 2012)
  • macOS version: Mojave 10.14 Beta (18A377a)
  • BetterTouchTool version: Latest, I believe.

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.
Yes, restarted several times.

Thanks, Raphael

Please check if you have a shortcut that is either just "a" or "fn+a" defined in BetterTouchTool. If so you should delete it or override it for the login window.

Surprisingly enough, I did have one defined for "A" and no action, although:

  • I do not recall creating one.
  • The same thing just happened on my laptop. (Possibly due to me using dropbox synch.)

So, is this something that the new version introduces incorrectly, or did I create the problem myself inadvertently?

Thank you much,


Hi Raphael,

I'm pretty sure that was an accidental add :slight_smile:
This can happen pretty easily when clicking t he shortcut either by accident or when clicking it and then jumping to some other task forgetting about the shortcut.

1 Like