Wacom Tablet 4 Finger Swipe Up for Mission Control on MacBook Pro

I am using my Wacom Tablet Intuos as a big trackpad. I am going nuts without the ability to open Mission Control by swiping four fingers up. It is not an ability in Wacom's tablet settings, so I went to Better Touch Tool to make the functionality myself. However, it doesn't seem like there is anything I could do to make edits to the trackpad for my Tablet.

Is there any way I can program a four finger swipe up on my Wacom Tablet Intuos to access Mission Control?

You can try this terminal command to enable BTT for some Wacom tablets, I haven't tested it for many months and it is not supported anymore, but maybe it works for your usecase:

defaults write com.hegenberg.BetterTouchTool BTTWacomEnabled YES

BTT must be quit when entering this command


I got this little pop-up, and four-finger swipe is working now!
Thank you! :slight_smile:

1 Like

Hey:) I tried it, but BTT didn't add the tablet. Where did u find this command? Thought I might find it or an updated/alternative command online to try out, but no luck:/ thanks:)

I added the command, and got the popup, but four finger swipe still doesn't work for mission control. Did you go into BTT and added the gesture urself after typing the command? I wanted to do this, and I imagined that after typing the command and restarting, my tablet would come up as an option (up to the left where u select track pad, Magic Mouse etc), but it didn't:( Any help? Thanks:)

Imprint | Privacy Policy