Upgraded to Mojave, nothing works anymore

Describe the bug
Well, I updated to Mojave and I got a message that you don't support it, blah blah and that I needed a new license. So yeah... I bought a license because I really use this app a lot. Well, first the app kept restarting very fast, so I couldn't do anything. I couldn't even click Continue Trial.

Then after installing my license and removing and reinstalling Better Touch Tool, nothing works anymore. If I re-register my license. I get a message that I need to manually start BTTRelaunch.app, but that does nothing either.

I tried restarting my Mac and reinstalling a couple of times, but nothing works.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
App in general


Device information:

  • Type of Mac: iMac (Retina 5K, 27-inch, Late 2014)
  • macOS version: Mojave
  • BetterTouchTool version: Latest (sept 24)
  • CPU: 4 GHz Intel Core i7
  • RAM: 32 GB 1867 MHz DDR3
  • GPU: AMD Radeon R9 M295X 4096 MB

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Can't add it, because I'm a new user... Dude. I paid for this.

have a look at https://folivora.ai/blog/post/13005

This will probably fix your issue. Unfortunately the accessibility settings in Mojave are currently a bit buggy.

Thanks Andreas, it worked :wink:

1 Like