Unresponsive trackpad clicks

Running latest MacOS of desktop MacPro and running latest version of BTT. I added a new shortcut, (after using BTT happily for many years), and suddenly find the magic trackpad unresponsive to clicks. Not every time but, say, one click in 3. I click but nothing happens. When I quit BTT, the problem goes away. Have rebooted computer, checked for updates, makes no difference.

Can anyone help me figure this out? Otherwise, I'm going to have to disable BTT as the constant need to recheck is wasting too much time.

Thank you for reading.


Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

What shortcut did you add? Does it work if you remove that again?

Thank you so much, Andreas.

I added a shortcut whereby you clicked the top left-hand corner to trigger the delete character key. It didn’t work reliably actually and, as soon as I removed it, the problem I was having with clicks not being recognised generally went away.

Could you advise what to do? The shortcut to delete was useful but I can't use BTT if it quenches trackpad clicks.