universal control MAC


BTT not working when Mac is in Universal Control Mode. No gesture is working on other MAC which is Secondary . Primary MACBOOK Pro's key board and trackpad is used

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

unfortunately the macOS APIs for generating events programatically don’t support Universal Control yet

Thank you

do you think that they will support in future ?

I currently don’t believe they will, but I don’t know :confused:

Bummer! I can't survive without BTT. Universal control is convenient but I really need BTT.