Unable to disable Restart BTT after sleep on Catalina

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.
Unable to disable the option
Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro 2019
  • macOS version: 10.15
  • BetterTouchTool version: (please post the exact version - not just "the latest one") 3.206

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Same problem here. If I uncheck the checkbox, it shows up activated again after reopening.
Also it looks like BTT doesn't even restart while the option is checked, because sometimes the TouchBar button won't show up after a wake until I manually restart BTT. (Have to check for new PIDs in the Activity Monitor to confirm this though).

Imprint | Privacy Policy