Two finger TipTap not working anymore


I use two finger TipTap for a long time now and it suddenly stopped working. I tried tweaking the advanced settings, because I thought maybe something got reset, but it just does nothing. Normal TipTap and three finger TipTap work fine.

It's not working on internal MacBook Pro 2018 Trackpad and Magic Trackpad 2.
I'm using the latest BTT version and latest macOS Catalina version.

PS: I did a nvpram reset shortly before. Could this be the reason? How can I fix this?

Tip tap in general or the specific action you assigned to it? What are you using it for?

I use it for Volume Up / Down in increments. But if I change the gesture to normal TipTap oder three Finger TipTap it does the Volume Up / Down in increments without problems. :confused:

So 2 Finger TipTap in general doesn't work.

Weird, it seems to work fine here.

What do your tip tap settings look like?

I set the minimum requirement down. Now it works again. :sweat_smile:

Glad it was an easy fix!