The Z-Index of Floating WebView is broken

Describe the bug
Right-clicking on the floating web view disables the z-index of the window.

Screenshots

Same for the following settings.
Z-Index: Specify window level manually (advanced)
NSWindowLevel: 3

Device information:

  • Type of Mac: macbook pro 13' late 2013
  • macOS version: 10.15.7
  • BetterTouchTool version: 3.557
Imprint | Privacy Policy