Stream Deck On does nothing

Describe the bug
I can use the Turn Stream Deck Off action, but Turn Stream Deck On does nothing. I have to quit and restart BTT to get the Stream Deck On again.

Device information:

  • Type of Mac: Mac Studio
  • macOS version: Ventura 13.0 (22A380)
  • BetterTouchTool version: 3936

Just out of curiosity, are you trying to use that action from the presently off Stream Deck? You can trigger ON with another method if that's the case.

No, not from the Stream Deck. That's off.
I try to switch Stream Deck on/off via a keyboard toggle...

I hadn't previously tried a keyboard toggle, but just tested it out here and it worked for me. In the meantime, if it's a bug with your particular setup, maybe a Named Trigger could help.

Thank you @cryophobic.
It's not important, just have noticed it. I assume it has to do with the hardware (Mac Studio) if it runs well on your computer and not on mine.

I'll have a look soon, there shouldn't be anything on a Mac Studio preventing this from working.