Spacing after widget's icon

touch-bar

#1

If there isn't currently any way to adjust the spacing after the icon on a widget, could it be added? I've got quite a few widgets now with icons that just look quite awkward with the unnecessarily large spacing after them (see attachment)


#2

You could try entering a negative padding value, I think that should work.


#3

Hah! Yes, that works. Perfect, and a bit weird, but it'll do. Thanks!


#4

Also found in advanced settings that you can select "icons only, no text" which is exactly what you and I want :slight_smile: