Some Trackpad Gestures Don't work Intermittently until I open BTT Window

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
Some times the following Trackpad gestures don't work, until you open BTT application by clicking on 'Configuration' in the Menu bar icon, then the Gestures start to work.
I have faced issues with following gestures (mostly I have used them in Chrome, will check on other apps as well).

  1. CMD + Two finger Swipe LEFT/RIGHT
  2. Tip Tap LEFT/RIGHT.
  3. Four Finger Tap

I use above gestures for Tab Manipulation.

Above Gestures intermittently fail, but the Four finger click doesn't (Which I use for Minimize Window), Snapping windows also keeps working.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Trackpad

Device information:

  • Type of
  • macOS version: 12.2.1
  • BetterTouchTool version: 3.740 (1882)

I just check the gestures fail on Chrome but keeps working on Safari, after I checked on Safari, they start working on Chrome. The tab switching Gestures(Tip Tap Left.Right and CMD + Two finger swipe Left/Right) i.e. Ctrl + Tab also never work on VS Code.

Any one has any Idea what is causing those gestures to not work on VS Code or other apps, Is there a way to make them work?