snapping is not working

First time poster, unsure of formats.
I've restarted several times, deselected, reselected privacy and security controls, as well as the same in BTT.
No snapping at all.
Ventura 13.4.1

Thanks for any help, AC
Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

maybe your BetterTouchTool is disabled?
(Click menubar icon to check)

Or maybe window snapping is disabled in the settings

1 Like

thanks for the quick reply, all looks to be in effect.

I have the exact same symptom, snapping is not working across all my macs.

all setting checks out, and also reset accessbility permission. nothing has helped so far.

My settings are synced via dropbox.

Happy to share logs if someone can tell me how to generate.

Logs would be great, go to the BTT configuration window and then in the menubar to Help > "Export Diagnostic Debug Information" and send the result to - most likely it's just some setting.

this is also my experience, can not figure out what is going on. Anyone else experiencing this? what was the fix as of 9 months ago? thanks!