Shrink size of right-click area for Magic Mouse

#1

Hi,
I have a bad habit of using my mouse with the top part turned to the left of 180˚ & as a consequence I often get a right-click instead of a left-click because my finger strays past the middle of the mouse. I have tried to change this by playing around with the Clicks tab in the Mouse preferences of BTT but have had no luck.
Thanks

0 Likes

#2

Check the system preferences. You should be able to deactivate the secondary click in the mouse settings.
Otherwise you could set the mouse to a left handed use?

0 Likes

#3

Thank you, I have turned off right-click in Sys Pref & have activated 2 finger-click as right-click via BTT. That way it is identical to what I do on the trackpad.

0 Likes