Shortcuts using Fn + Shift + [Any Letter] no longer working

I have several keyboard shortcuts consisting of Fn+Shift+[Letter] such as Fn+Shift+T to bring up my time-keeping app.

None of these shortcuts are working now.

MacBook Pro
13-inch, 2019, Four Thunderbolt 3 ports
Ventura 13.0.1 (22A400)

BetterTouchTool Version: 3.996

fn based shortcuts don't work if secure input is activated on your system. BTT will tell you about the secure input status when clicking the menubar icon

I'm using 3.998, and see the same problem here :frowning:
It was working fine until few weeks/days, and now it stopped...
I set a very basic thing ( keys remapped to Beginning, End of line) it reverts back to initial setup.
No mention of "Secure input not being activated in BTT", but I might be missing something ?

what do you mean by reverts to initial setup?
Do you also use FN based shortcuts?

Sorry I mean to default behaviour...
FN based is a bit confusing to me actually :slight_smile: I don't use the FN key actually, but it is seen as if I did
I mean like this:

To be honest, am not sure if the fn was there before or not ?

Right now, if I press the "Home" key, it just do the default Mac OS home (ie go back to beginning of Document) and not the "go back to begin of line as it does when I do "Command + Left"

Playing around, this is not true for all "FN" shortcuts...
FN + ] or FN +[ work fine...
FN+ = not
More confusing... Also visible in my screenshot, what is call FN + Shift + Home, doing a Command + Shift + Left IS working :slight_smile: (without touching FN BTW...)

Some of these keys include the FN modifier implicitly.

The menubar item menu doesn't show a message about secure input?

Apart from that the only related settings are these:

Always use old keyboard shortcut implementation should be off.

Sorry for the delay in the answer, I didn't see your message (I guess the email went in Spam :frowning: )
Sadly no good news, I confirm that I don't have this error message as in the first screenshot, and my keyboard setup is as your 2nd screenshot :frowning:
I am really confsued about what is happening, I don't think I changed anything AND the same shortcut with shift is working as expecting... (Home = MacOS Home, ie the annoying get back to fist character of the page...) (Shift + Home = select all up to beginning of the line so same as Shift + Command + Left as I set it in BTT :frowning: )

Upgraded to 4.0.
Still same issue (it is getting me crazy, but might be link to something outside of BTT... )

Maybe go to Help => Export Diagnostic Debug Information and send the result to me, then I can have a look at the logs! (

Just did now :slight_smile: (we transfer)
FYI, before generating the logs I tried the keys (Home, Shift+Home, End, Shif+End) and I also assign a new action to the Home key to see if it change anything (activating missing control + do the usual Command + Left).
Of course Mission control is never triggered. It is like if BTT never receive the "Home" key press...
Also I tried to change the key assignement for the trigger to make sure there is nothing weird with my keyboard... it works there, and I see the Fn+Home as I was saying
Also tried to press Fn+Home of course, same effect (= doing the usual macOS Home)