Setapp version behind?

Will the latest release 3.579 be added to Setapp? It's well past 5th August and as yet there is no sign of the latest build (3.579) on Setapp. I'm trying to run the latest AquaTouch plugin but it requires 3.579, which is unavailable to me, being on Setapp.

My understanding is that BTT updates normally go to Setapp quite quickly. Is there something holding this one up? :thinking:

Alpha versions are not released to Setapp. 3.579 was mostly to fix a few Touch Bar issues with macOS 11.5.1 which have now been fixed by macOS 11.5.2, so there is no need to release it. I think you could ask @yuuiko to set the allowed version for aquatouch a bit lower.

2 Likes

I see this is still the case. Is there no way to get the latest version (3.579) on Setapp? @yuuiko can this be adjusted for aquatouch as per Andreas' message?

Try this i put on my discord, haven't tested it but it should work

https://cdn.discordapp.com/attachments/717686332096381019/882916090693447680/AquaTouch_v3.6.8_verunlock.bttpresetzip.zip

Worked! Thank you.

Imprint | Privacy Policy