Screen Capture mostly just doesn't work

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Am running the latest as of 7/1/2023

Describe the bug
A clear and concise description of what the bug is.

Choosing Configure Screenshot Options from Configure Screen Capture, I can choose Only copy to clipboard - that works. Or I can choose a Path, which will create a file "Screenshot\ 2023-06-01\ at\ 2.05.52\ PM.png" in my chosen path. But I cannot get File name to work. Nor can I get Additionally copy to clipboard to work. Nor do any of these work properly if I choose an After capture option other than Do nothing (they will open an unnamed image in the tool).

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Macbook Pro 16" 2021 running Ventura 13.4

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro 16" 2021 running Ventura 13.4
  • macOS version: Macbook Pro 16" 2021 running Ventura 13.4
  • BetterTouchTool version: (please post the exact version - not just "the latest one")
    4.073 (2289)
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):