Rotate Doesn't work

Describe the bug
Nothing happens when I try to trigger "rotate right" or "rotate left" actions

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Macbook Trackpad

Device information:

  • Type of Mac: Air 2018
  • macOS version: 10.14.4
  • BetterTouchTool version: 3.05

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Try disabling & reenabling rotate in System Preferences => Trackpad, it sometimes stops working on 10.14

That didn't work unfortunately.

Fixed it. Somehow my settings were set to disabled through upgrading to 3.0. Hitting "Enable for all apps" made it work again. Several other "All apps" gestures were working though, which is weird.

1 Like