"Prevent recursive triggers" not working on two overlapping letter remaps

For Microsoft Edge I create two keyboard triggers: remapping the N key to E and the E key to P. I enabled "Prevent recursive triggers" on both triggers but pressing N sends the P key.

Device information:

  • Type of Mac: 2021 16 inch MBP
  • macOS version: 14.4.1
  • BetterTouchTool version: 4.476

that's normal / expected. Prevent recursive triggers just prevents a trigger triggering itself.

You can try this option though:

1 Like