Prevent Option Key From Disabling Custom Touch Bar


I've enabled a custom touchbar and completely hidden the default touchbar (unticked all boxes in settings)

This works great, however when I press either Option key on the keyboard, the default touchbar shows up.

How can I prevent this behaviour, or change the key upon which the default touchbar shows?


Do you maybe have BTT set to disable when pressing option?

Amazing, thank you for such a prompt response. That was it.

1 Like