Preset not importing

I just did a clean install of Mojave on my Mac Pro (Late 2013), and after installing BTT, I have tried going to the manage presets and import a preset that I saved a few months back. But even though I locate the .json file via the import window, nothing imports. I only get the default.

Any help would be greatly appreciated.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

which version of BTT arw you currently running


And what's weird is that I just downloaded and installed these presets on the computer at a studio I work at a few days ago ~ without issue.

Might be a bug in the current BTT release cycle. Could you send me the problematic preset to Then I'll have a look!