Pinch to zoom does not work with Magic Trackpad

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
When I active better touch tool, I found that I cannot use pinch to zoom gesture with Magic Trackpad, yet the pinch too zoom option system preference was checked.
However, when I inactive the better touch tool, the pinch to zoom gesture works.
I have set the rotate gesture as volume knob before but I have delete it after the pinch to zoom failed.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Magic Trackpad
MacBook Trackpad

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 13-inch (intel)
  • macOS version: macOS 11.4
  • BetterTouchTool version: 3.562

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):