Not working Sequence

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
I was using "sleep" action by sequence. but now it is not working.
when I create new Sequence, it just recording "shift, control, option, command".
How can I using sequence?

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
All Keyboard

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: M1 MacBook air
  • macOS version: 11.3
  • BetterTouchTool version: 3.562

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Yup, key sequences stopped working for me too. :frowning:

Same here. Only modifer keys are being detected during record.

this can happen if secure input mode got activated by some app (BTT will mention if that’s the caseif you click the menubar icon - in that case try logging out and back in), or it can happen if the accessibility permissions are not correct in System Preferences-> Security and Privacy-> Privacy -> Accessibility

It was in fact secure input mode that was stuck. I've search other apps with similar problems and it seems it's quite frequent to have this buggy behaviour of having this mode being activated indefinitely.

Thanks for the help!