Mute notification sound in do not disturb

when i am in do not disturb mode.. although i don't get the notficiation banner.. i still hear the alert sound depending on the app (imessage, outlook, slack). this is especially annoying when on a skype or teams call. How do i mute alert sound when in do not disturb mode.

this sounds like a macos bug- in general it should mute the audio as well. It could also be a bug in specific apps if they ignore the do not disturb setting.

Imprint | Privacy Policy