Move Windows & Resize Windows act like Sticky Keys and won't release when you let go of the shortcut keyboard key

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

The app store automatically does updating and I can not find a "update" click button anywhere in Preferences. But my system is up to date as far as I know since I used it every day and update every day as needed. I have version 1.9.5 of BST.

Describe the bug
Move Windows & Resize Windows act like Sticky Keys are on and will not release when you let go of the shortcut keyboard key (Control) and Mouse left click. Pressing the shortcut key many times may/will finally release it. This just became a problem on MacOsBigSur 11.8. Yes I have Sticky Keys turned off in the Accessibility panel. This used to work fine… I LOVE the feature.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

MOUSE: After a Move or Resize, the "Mouse" when I let up on the left mouse button, will not release the Move Windows or Resize Windows but just keeps moving the window around as though Sticky Keys is on (but it is off in the Mac Accessibility Option). Pressing the keyboard shortcut key many times may/will finally release it.

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

feature with problem

Device information:

  • Type of Mac: Mac Mini 2014
  • macOS version: 11.8
  • BetterTouchTool version: 1.9.5 (I have auto update as a mac app)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

This has worked fine for a few years it seems. Problem just started like within the last week AND it continues as a problem.

Most likely this is caused by some other app, can you think of anything that also works with the modifier keys? If you quit BST, do the modifiers behave correctly?
It’s hard to tell what exactly causes this - I can only tell that it’s not a general problem with macOS 11.6 as it is working fine on my 11.6 machines and there haven‘t been similar reports yet. Have you already tried to restart your Mac?

In general I’d recommend to upgrade to macOS 12.0.1.

Many restarts over last three days but it intermittently continues as a problem.

ALSO, I have the problem on both my Mac Mini and Mac Air Laptop- both have the latest Mac Osx Big Sur 11.6 installed.

POSSIBLE FIX: I went into Accessibility and turned Sticky Keys on and then off again. After a few minutes the problem has quit… which makes little sense that it did not quit immediately.

I remove almost all the shortcuts from all apps & OpSys due to confusion and the inability to remember what app uses what shortcut. Since even before this problem started I have not changed any shortcuts. BST dominates since you have the best functionality of any app with more common sense as to how it works.