Menu icon not shown (macOs Ventura)

using BTT v3.9993 in macOS Ventura the menu icon of BTT is not showing up in the menu bar. I tried to uninstall BTT and reinstall it, but it did not change this.
Also trying to disable and re-enable it under BTT Settings - User interface - Show icon in menu bar did not bring the icon back.
Wanted to install an alpha version, but got the update error, which seems to be the case since a few days.

Are there any file storing the settings of BTT for the user in macos?

Besides this, BTT seems to run fine with the magic mouse, also the BTT icon is shon in the dock (if selected in BTT settings).

Greetings, Gerald

Is the menubar maybe too full to show the icon? (macOS starts hiding icons when too many are added)

No, this would be the easiest solution ...

Today I tried it in another user account (on the same machine). There it is working. So I tried it in my main account: I did an uninstall (just deleted the in programs), restarted and installed again - this time I was NOT asked to grant any access for bettertouchtool - so it still is is somewhere in a file somwehere in the system, from the previous install. But in this user account it is not working again - somewhere else the settings seem to be stored. So if you know, could you please tell me where are the settings files stored? Then I can delete them and hope it will work again ...

the BetterTouchTool settings related to the menubar icon are stores in ~/Library/Preferences/com.hegenberg.BetterTouchTool.plist (go there via Finder -> Go-> Go to Folder, maje sure to include the ~). Also make sure BTT is quit when deleting this file.

THANKS ! That was exactly what helped!
Now the icon is back in the menu bar ...