Major bugs when using a mouse.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.
When using chrome on Right click on a mouse usually allows you to draw arrows on the chess board. When bettertouchtool is turned on there is just a strange red line in a gesture box. After a few drawings the MacBook will go to sleep and turn on again (having to put my password in).

I have quit bettertouchtool and was able to use the mouse fine after with no shutdowns.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
External USB Mouse

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro (Retina, 13-inch, Early 2015)
  • macOS version: 12.6.3 (21G419)
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

" BetterTouchTool 4.017 is currently the newest version available.
(You are currently running version 4.017.)"

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

You have enabled right mouse drawing:

This is off by default, but maybe a preset you imported activated it - or you accidentally activated it.