Magic Mouse 2 "Ignore areas"

Hello,

The Magic Mouse being known as very (too) sensitive to touch, this induces unwanted lateral movements in spreadsheets, tables, etc.

I thought of using the option "Ignore areas" to limit this problem, but this option does not seem to be taken into account. Even with an active area restricted to a minimum, "swipe" actions continue to occur on the entire surface of the mouse.

I'm working on a 27 "iMac, Catalina 10.15.3, BetterTouch version 3.346 (1554)

Any idea welcome ...

Best regards
Jean-Pierre

Imprint | Privacy Policy