KeyboardCleanTool no longer works

Describe the bug
As of macOS 11.3 Beta 4, KeyboardCleanTool no longer works.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.): MacBook Pro keyboard

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro (13-inch, M1, 2020)
  • macOS version: 11.3 Beta 4 (20E5210c)
  • KeyboardCleanTool version: 3

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

The application is granted accessibility access in System Preferences.

have you tried to restart your machine? Sometimes after upgrades that's necessary to get accessibility stuff working again.

1 Like

Thanks, I just rebooted and it's now working :slight_smile: Sorry for the false alarm!

Hmm it's now stopped working again, I think this is an issue related to the macOS update after all... not exactly sure what caused it to stop working

I’ll have a look and report to Apple if necessary!

1 Like

Hey Andreas, I'm having the same issue. I've tried rebooting and resetting permissions in Privacy > Accessibility, with no luck. Hope it's not too much of a pain to fix! Thanks for this absurdly useful app.

Weirdly, the issue has resolved itself (at least for now)!