Key Sequences / Typed Words Not Working for Specific Apps

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
I have a few Key Sequences setup to only work within specific apps that have stopped working
I have ⌘•⇧•R•R mapped to ⌃⌥⇧O in Xcode and I have the same sequence mapped to a menubar item in Nova.
If they are in a specific apps the key sequences do not work, however if they are in the Global shortcut category they do.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Pro Keyboard

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: 16" MacBook Pro
  • macOS version: macOS 12.0 developer beta 2
  • BetterTouchTool version: 3.571

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Do you know whether this is a macOS beta issue? (It still seems to work fine here on macOS 11).
I'll do some more tests on macOS 12 soon.

Not 100% sure, I thought I was seeing it even on Big Sur, but I may be remembering wrong. I'll definitely try it on macOS 11 next time I get a chance.

Imprint | Privacy Policy