Jittery 3 finger drag

Mac mini M1 OS 14.4.1

BTT 4.479

Trackpad (first version)

Since a few months, an uninterrupted three finger drag got jittery with following results:

  • While selecting a line of text, the selected part gets unselected and the selection hops to the rest of the line.

  • Or worse: See video.

  • Drawing a rectangle in Sketchup: A rectangle gets drawn, and in the same uninterrupted gesture, a second or third new rectangle appears.

Since the problem occurred, I did the following, all to no avail:

  • Bought a new trackpad (first version, but brand new), since the old one had a cracked surface.

  • Complete system overhaul.

-Tried different settings, reset all settings.

I’m out of ideas.

Unfortunately three finger dragging is not very compatible with BTT because it changes some of the core functions of the trackpad in ways that BTT can not handle anymore.

You can try this setting:

I tried that numerous times already. As I said, this is going on for months now.
That jittery behaviour happens all the time and makes working almost impossible. While coding for example, dragging to select text changes in moving the text which in turn results in errors. Selecting larger pieces of text becomes cumbersome.
Do you have a suggestion for replacing the 3 finger drag with something else?
Thanks for your effort.

Does the jittery dragging only happen while BTT is running?

Unfortunately there is no real replacement for this (also there are multiple reasons why Apple hid this away so well under the accessibility settings with recent macOS versions, as it also interfers with some Apple stuff)