Issue: can't paste text in Floating view

When I tried to paste texts into fields in Floating view, the texts don't appear.
For example, I create a float view per Google Transale Float View, then I paste text and it doesn't appear.

Try to restart BTT

Restarting BTT or restarting Mac doesn't work.
I pressed Cmd+V and no response.
I can show BTT clipboard manager and clicked on the entry in the Clipboard manager, nothing happened.

I pressed 2 finger click to show the context menu, and then choose "Paste" from the context menu, it works. This is the only way paste works in float view.

Same here. Cut & Paste don't seem to work with Floating View in some cases. Its runs under the BTT app and doesn't have the focus.

Thanks @Dirk . I think you are right.

I did one more test and find Cmd+V works first in floating view. But when I showed the BTT Clipboard Manager and tried to insert a text from it into the floating view, and failed. I closed BTT Clipboard Manager.
After that, Cmd+V doesn't work in floating view until I restarted BTT.

So, the root cause seems BTT Clipboard Manager.

Can you have a look?