iOS 14 remote control not working.

Hey guys, this is my first time ever using github so sorry if i'm doing anything wrong. With that said, I've been trying to use the BTT remote control app (iOS app) and it is not syncing with my macbook, I have a 6s and a MBAir 2017, it is just not showing in the "Connect" page, I've already tried to connect with my IP and Port but still no success, and both versions (macos and ios) are updated to the newer version. Maybe it is just something you guys are working around still but I felt the need to report this, anyway hope this problem gets solve, I use my phone a lot to wake up my mac and control music stuff. Btw great app!

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):