Ignore scrolling area workaround

One fact, that drives me nuts with the Magic Mouse is the scrolling at the complete mouse. As nice as it is, trying to hit a checkbox and the website slips away because you only move your finger up or down, is not for good intensive working.

I found a feature request about that, bus as this is already more than a year old, i fear that it will need some more years to come. But by accident i found a workaround to that.

As it looks like in the newer versions setting the ignore area will not work, switch back to an older version like 2.0.5. It also works in Catalina!
There you set the ignore area inverted!!! If you want to ignore it on the left, set the ignore area to the right! I also use this for all taps.
Then you switch off the one finger scrolling. Thats it. After returning to the newest version, you have a scrolling area only where you want to have it.

I only tried that on my Mac, so I hope its working for you too, but can't promise it.

Imprint | Privacy Policy