How to turn off haptic feedback in the BTT touch bar?

can't figure it out

same here

BetterTouchTool → Settings → TouchBar → Advanced
Middle of the screen.

Imprint | Privacy Policy