How to stop making windows full screen when moved to top of screen


Since installing BTT, my windows always go full screen when moved to the top of my monitor. I have a 34" monitor, and never want any app full screen!. It also interferes with my preferred method of opening mission control--moving the window to the top.


Disable window snapping in the BTT preferences, or go to the advanced settings and just disable snap to top: