Home strip from preset won't overwrite the default OS strip... only the modifier key strips are showing.

When trying to install presets (like Golden Chaos), I can't seem to display the Home Strip from the BTT preset, only the ones that shows using modifier keys (ctrl, cmd, optn). My Home strip remain the default OS one. I tried with updating, rebooting, with another preset... always the same result!
Anyone can help me?

depending on the preset you need to disable the macOS control strip in the BetterTouchTool Touchbar settings first.


I followed all the instructions in terms of what to check or not (see printscteen) and it’s still not working for the Home Strip… but it does for the Ctrl, Optn, and Cmd menus. Any idea on how to solve that please? :slight_smile:



Your BTT Touch Bar is probably just hidden.
You can either unhide it using the predefined action "Toggle BetterTouchTool Touch Bar", which you can e.g. assign to a keyboard shortcut, or you can enable the "Show BetterTouchTool Icon in Control Strip" option - then this icon will let you toggle the BTT bar on and off.

1 Like

Got it! Thanks!
It's this cmd-optn-shift-0 that I didn't see!

Thanks a lot! :slight_smile: