Hide Snap Areas when BTT is disabled by hotkey after beginning to drag window.

Snap areas are useful, but sometimes they get in the way when I want to reposition a window. I can configure BTT to be disabled when I press Shift (or another key), so that I can drag and drop a window without intersecting with a snap region I've created but don't want to use at that moment.

However, if I mess up the timing and start dragging, the snap regions still appear. Then if I press Shift, I can drop the window anywhere without triggering a snap region but the regions remain on the screen and animate when I mouse over them. It would be nice for the disable key (Shift in this case) to cause currently active Snap regions on the screen to disappear.

Imprint | Privacy Policy