Goldenchaos issues after upgrade 4.062

Hi all,

Is it just me, or do other people having issues with BTT- Goldenchaos after the update?
Issues I experience:

  • Goldenchaos settings screen freezes
  • Although activated the command dock strip doesn't show any applications when I hit the button
  • the calendar "next appointment" keeps reminding some appointment in 2017 (!?).

So it seems to it gets locked up somehow. I'm rather new to the thing so any help is appreciated.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

type of Mac: MacBook Pro M1
macOs version: Ventura 13.2.1
BTT version: 4.062

does it always / immediately lock up? or after some time?

Hi Andreas, it locks immediately after toggling a setting and I get a continuous spinning wheel...however now I notice it seems just to take a long 15-30 seconds when toggling a setting.

try one of the newer >= 4.063 versions. I think this should be resolved

Thanks Andreas, now running .065