Force click triggers are not working when force click {somefinger(s)hard} triggers are enabled

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug

**I know I'm using too many trackpad triggers, but I don't think it's because of the crash error. When activating the force click (some finger harder) trigger, it seems that all of the same number of force clicks (even if not some finger harder trigger) of any kind are recognized as harder triggers. I wonder if it is a problem that can be improved in future updates.**

**Affected input device : Magic Trackpad 2

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Retina 5K, 27-inch, 2019
  • macOS version: Ventura 13.2.1
  • BetterTouchTool version: 4.070

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):