"Execute named trigger after release" does not work.

I am trying to trigger a named trigger after release of a 3-finger swipe up, but no matter what I do I cannot get it to work. It used to work before updating to Big Sur.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I've had this exact same issue ever since I installed BTT on a new Macbook Pro M1 (Big Sur). None of my gestures that have this enabled executes the named trigger in the end even though they all worked flawlessly on all other macs (Intel) not running Big Sur. Could it possibly be that it works fine for everyone else except for OPP and myself?