Edit image using clipboard manager has problem

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Capture screenshot in clipboard, then edit image using clipboard manager.
After click "done" or "cancel", btt is quit or restart.

I try clear history and reinstall btt but, still has problem.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Air m1, MacBook Pro m1
  • macOS version: 12.4
  • BetterTouchTool version: 3.781, 3.808(alpha)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Could you check whether there is a crash report for BTT in the macOS console app under "Crash Reports"? If so, please send to andreas@folivora.ai (It's working fine here on my M1 machines)