Dont show overlay on snap areas

I primarily use keyboard shortcuts for window snapping. When I drag windows, I dont want the overlay of my snap areas to show up. Is there any way to disable the snap area overlay from showing when I drag a window?

there is an option when editing the snap area‘s appearance settings to make them invisible. However maybe the predefined action „custom resize / move“ would be even better as it doesn’t activate the mouse movement recognition at all.