Disable trackpad while typing

How can I disable the trackpad whilst typing?
My fingers (mostly the thumbs) tend to touch te trackpad when I'm typing.
This causes the cursor to jump around.
Looked everywhere in BTT to do this but could not find it.

Iā€™m looking for exactly the same ability. I hope someone can answer this.

1 Like

I can't believe that we are the only ones that have this problem.

If you disable the trackpad when you type, how will you click away from the textbox?

It should be so that the trackpad is used and I'm typing the trackpad is switched off (milliseconds) for every key click. I think I found the setting to do this but it doesn't seem to work. The settings are in Section [Trackpad and Magic Trackpad]

I used to see this setting in this section, but in 3.562 (1702) I cannot find it any more.

Apple Community say that this kind of setting is already existing in macOS, but I never feel it working. Then I saw BTT has such a setting (effect not obvious but at least better), and now the setting is gone in BTT!

1 Like
Imprint | Privacy Policy