Custom tap sequence cannot be set up

Describe the bug
When I try to set up a custom tap sequence, after choosing the first touch, all the other options become blank. I have tried to restart the application, reinstall the application and restart the mac, but it still doesn't work.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Macbook Trackpad

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

/private/var/folders/pc/01tb_22x5211mr5xdcrs52j40000gn/T/com.udoncode.copiedmac/Image Copied on 2019-04-24 at 19.28.18 PM.png

Device information:

  • Type of Mac: MacBook Pro 2018
  • macOS version: 10.14.4
  • BetterTouchTool version: 2.763

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Thanks for reporting, should now be fixed in v2.800 build 1078!