Chrome touch bar configuration stopped working

Describe the bug
I modified the touch bar configuration for Google Chrome since I started using BTT, and had been working ok until some days ago (aprox. 1 week) when it suddenly stopped showing all the buttons and only shows the "-----" default touch bar. It doesn't show the buttons or any action I added.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Pro Touch Bar

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 16" 2019
  • macOS version: Catalina 10.15.6
  • BetterTouchTool version: 3.402 (1633)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
Haven't found a workaround or some way to make my buttons appear in touch bar.

I have the same bug with the same configuration : MacBook Pro 16" 2019 and BetterTouchTool version: 3.402 (1633).

Only Chrome is affected, since last mac OS update to 10.15.6.
My BTT config for Chrome is for touch bar and macbook trackpad. None of them is working.

BTT works fine with every other apps.

I wonder whether Chrome was renamed in some languages or something like that?
Could you try adding Chrome to the list of apps in BTT again and see what happens when you configure buttons for it? Does it show up twice in BTT if you add it again?

Indeed, you're right ! I could add a second "Google Chrome". After deleting and redoing my conf, everything works again. Thanks :slight_smile:

BTW, if it's related to language, I'am on a french version for both Catalina and Chrome.

Thanks Andreas and Kilui,

I had tried that (adding Chrome from running apps) but didn't work.
What I've tried now is deleting the app (by some reason there were 2 Google Chrome apps added) and adding it again from running apps. It worked now! Thanks!

Imprint | Privacy Policy