Capslock Hyper Key actually triggers capslock, does not trigger Named Trigger

Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section. :white_check_mark:

Describe the bug
I have caps lock set to Act as Hyper Key, with a named trigger to toggle caps lock. This was working fine until a couple of days ago (I was on version 4.3-something). Now capslock is toggled any time I use my hyper key, even if I remove the named trigger. Any Named Trigger I try to use with Hyper Key "when released without having been used" now no longer works. I'm currently on 4.442 and the issue is still there.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook keyboard and external USB keyboard

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 2021
  • macOS version: Ventura 13.4.1
  • BetterTouchTool version: (please post the exact version - not just "the latest one") 4.442

Is maybe secure input mode active on your machine for some reason? BTT would warn about that when clicking the menubar icon:

Sometimes apps forget to disable that mode, then the only solution is to either figure out which app (BTT can not always tell for sure), or to logout and back in.

(it seems to work fine on my machine on macOS 14.4)

Thanks for the reply! I checked, and Secure Input Mode is not activated on my machine.

Unfortunately I currently don't have another idea. Maybe try to restart?
Do other keyboard shortcuts in BTT work?